華為設備單臂路由配置

内蒙古快3历史开奖号码 www.scvddt.com.cn 日期:2017-04-11 17:10

部署了VLAN的交換機可以實現在同一廣播域內不同主機之間的通信,但是要想實現不同VLAN間主機通信,就要引入路由技術,可以通過二層交換機配合路由器來實現路由轉發。

1.首先利用華為模擬器eNSP來設計邏輯網絡拓樸圖,有一臺路由器AR1220,一臺二層交換機S3700,二臺PC主機。其之間用線纜連接并作好標注。



2.在華為模擬器eNSP中打開終端配置交換機S3700,配置內容截圖如下

system-view

sysname SW1 //設置交換機名字為SW1

vlan batch 2 3 //連續創建vlan 2 3

interface Ethernet 0/0/1

port link-type access //設置端口類型為access

port default vlan 2 //將接口劃分到vlan 2

quit

interface Ethernet 0/0/2

port link-type access

port default vlan 3

quit

interface Ethernet 0/0/3

port link-type trunk //設置端口類型為trunk

port trunk allow-pass vlan 2 3 //華為交換機默認不支持其他vlan通過,除去vlan 1,允許trunk端口通過vlan 2 3

[SW1-Ethernet0/0/3] //按CTRL+Z返回用戶視圖

system-view

display vlan //顯示vlan

display interface brief //顯示接口概

save


3.在打開終端配置路由器AR1220,配置內容截圖如下

system-view

sysname R1 //設置路由器名字R1

display interface brief //顯示接口概要

interface GigabitEthernet 0/0/0.1

dot1q termination vid 2 //封裝dot1q協議,該子接口對應vlan 2

ip address 192.168.2.254 24 //設置子接口IP地址和子網掩碼

arp broadcast enable //開啟子接口的ARP廣播

quit

interface GigabitEthernet 0/0/0.2

dot1q termination vid 3

ip address 192.168.3.254 24

arp broadcast enable

quit

display ip interface brief//顯示接口IP的簡要狀態信息

ping 192.168.2.2

ping 192.168.3.3

quit

save


4.分別在PC1和PC2用ping命令測試連通性,對方收到報文后會反饋時間等信息,如圖