華為AC+AP無線配置方法

内蒙古快3历史开奖号码 www.scvddt.com.cn 日期:2017-04-11 16:55

組網示意圖:

1)正確配置AC使AP發放SSID:SSID-Ekservice1、SSID-Ekservice2SSID-Ekservice3,且對應業務vlan為:vlan-101,vlan-102,vlan-103;


配置Switch

[Switch]vlan batch 100 101 102 103

[Switch]interface GigabitEthernet0/0/1

[Switch-GigabitEthernet0/0/1]description Link-to-AP

[Switch-GigabitEthernet0/0/1]port link-type trunk

[Switch-GigabitEthernet0/0/1]port trunk pvid vlan 100

[Switch-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 101 102 103

[Switch-GigabitEthernet0/0/1]quit

[Switch]interface GigabitEthernet0/0/2

[Switch-GigabitEthernet0/0/2]description Link-to-AC

[Switch-GigabitEthernet0/0/2]port link-type trunk

[Switch-GigabitEthernet0/0/2]port trunk allow-pass vlan 100 101 102 103

[Switch-GigabitEthernet0/0/2]quit


配置AC


1. 配置接口和VLAN信息,AC為DHCP Server,為AP和client分配地址

[AC]vlan batch 100 101 102 103

[AC]interface GigabitEthernet0/0/1

[AC-GigabitEthernet0/0/1]description Link-to-SW

[AC-GigabitEthernet0/0/1]port link-type trunk

[AC-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 101 102 103

[AC-GigabitEthernet0/0/1]quit

[AC]dhcp enable

[AC]interface vlanif 100

[AC -Vlanif100]description for-ap

[AC -Vlanif100]ip address 192.168.100.1 24

[AC -Vlanif100]dhcp select interface

[AC-Vlanif100]quit

[AC]interface vlanif 101

[AC -Vlanif101]description for-STA

[AC -Vlanif101]ip address 192.168.101.1 24

[AC -Vlanif101]dhcp select interface

[ACVlanif101]quit

[AC]interface vlanif 102

[AC -Vlanif102]description for-STA

[AC -Vlanif102]ip address 192.168.102.1 24

[AC -Vlanif102]dhcp select interface

[ACVlanif102]quit

[AC]interface vlanif 103

[AC -Vlanif103]description for-STA

[AC -Vlanif103]ip address 192.168.103.1 24

[AC -Vlanif103]dhcp select interface

[ACVlanif103]quit


2. 配置AC WLAN基礎配置

AC]wlan ac-global ac id 1 carrier id other

[AC]wlan ac-global country-code CN

[AC]wlan

[AC -wlan-view]wlan ac source interface Vlanif 100

[AC-wlan-view]ap-auth-mode no-auth


3.配置AC WLAN 業務參數

#創建wlan-ess接口

[AC]interface Wlan-Ess 0

[AC-Wlan-Ess0]port hybrid pvid vlan 101

[AC-Wlan-Ess0]port hybrid untagged vlan 101

[AC-Wlan-Ess0]quit

[AC]interface Wlan-Ess 1

[AC -Wlan-Ess1]port hybrid pvid vlan 102

[AC -Wlan-Ess1]port hybrid untagged vlan 102

[AC -Wlan-Ess1]quit

[AC]interface Wlan-Ess 2

[AC -Wlan-Ess2]port hybrid pvid vlan 103

[AC-Wlan-Ess2]port hybrid untagged vlan 103

[AC-Wlan-Ess2]quit


#創建WMM模板,采用默認參數

[AC-wlan-view]wmm-profile name wmm-profile-0

[AC -wlan-wmm-prof-wmm-profile-0]quit


#創建安全模板,采用默認參數

[AC-wlan-view]security-profile name security-profile-0

[AC-wlan-sec-prof-security-profile-0]quit


#創建流量模板,采用默認參數

[AC-wlan-view]traffic-profile name traffic-profile-0

[AC-wlan-traffic-prof-traffic-profile-0]quit


#創建服務集并綁定WLAN-ESS接口、安全模板和流量模板

[AC-wlan-view]service-set name service-set-0

[AC-wlan-service-set-service-set-0]ssid SSID-Ekservice1

[AC-wlan-service-set-service-set-0]wlan-ess 0

[AC-wlan-service-set-service-set-0]service-vlan 101

[AC-wlan-service-set-service-set-0]security-profile name security-profile-0

[AC-wlan-service-set-service-set-0]traffic-profile name traffic-profile-0

[AC-wlan-view]service-set name service-set-1

[AC-wlan-service-set-service-set-1]ssid SSID-Ekservice2

[AC-wlan-service-set-service-set-1]wlan-ess 1

[AC-wlan-service-set-service-set-1]service-vlan 102

[AC-wlan-service-set-service-set-1]security-profile name security-profile-0

[AC-wlan-service-set-service-set-1]traffic-profile name traffic-profile-0

[AC-wlan-view]service-set name service-set-2

[AC-wlan-service-set-service-set-2]ssid SSID-Ekservice3

[AC-wlan-service-set-service-set-2]wlan-ess 2

[AC-wlan-service-set-service-set-2]service-vlan 102

[AC-wlan-service-set-service-set-2]security-profile name security-profile-0

[AC-wlan-service-set-service-set-2]traffic-profile name traffic-profile-0


#創建射頻模板,并綁定WMM模板

[AC-wlan-view]radio-profile name radio-profile-0

[AC-wlan-radio-prof-radio-profile-0]wmm-profile name wmm-profile-0

[AC-wlan-radio-prof-radio-profile-0]quit


#配置VAP并下發

[AC-wlan-view]ap 0 radio 0

[AC-wlan-radio-0/0]radio-profile name radio-profile-0

[AC-wlan-radio-0/0]service-set name service-set-0

[AC-wlan-radio-0/0]service-set name service-set-1

[AC-wlan-radio-0/0]service-set name service-set-2

[AC-wlan-radio-0/0]quit

[AC-wlan-view]commit ap 0


2)查看可用的無線網絡,連接測試;


3)連接 SSID-Ekservice1、SSID-Ekservice2SSID-Ekservice3,并進行ping 網關測試,都可以ping通網關。